GO TOP
首頁> 最新消息

最新消息

維護

06/04(一)玉山銀行系統維護

2018-05-25
親愛的會員您好!
 
為提供更優質的服務,玉山銀行擬於下列時間進行系統維護作業,維護期間將影響信用卡交易。

影響範圍如下:

【影響時間】2018年6月4日 星期一   08:30~09:30

【作業內容】
因應PCIDSS及資安規範,將關閉收單系統TLSv1.0連線服務。
 
【影響範圍】 維護期間影響玉山銀行信用卡交易,關閉後需使用TLSv1.1以上版本進行交易,若使用TLS1.0連線服務將無法進行交易。

※備註:

為提供更安全的交易環境,本行將停用TLS1.0加密通訊協定,部份瀏覽器版本因安全等級過低者,將無法通過使用本行網路交易及查詢相關網頁,若有使用本行NFS元件傳檔則須用JDK 8以上才會預設TLS1.2。
再麻煩確認是否更新完成升級瀏覽器至最新版本,並檢查瀏覽器設定為TLS1.1以上,以擁有本行良好之網路交易體驗,
以下為本行建議修改方式,但實際修改方式應依特店自行系統環境設定而定,謝謝。
=======================================================================================

JAVA
建議使用JDK 8 (預設為TLSv1.2),若使用JDK 7 則須確認已開啟TLS1.1/TLS1.2

 

參考網站
https://blogs.oracle.com/java-platform-group/diagnosing-tls,-ssl,-and-https
 
PHP 
建議cURL 7.34 later、NSS (Network Security Services) 3.15.1 later
參考網站
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.15.1_release_notes
https://curl.haxx.se/changes.html#7_34_0
 
.NET Framework
建議使用.NET 4.6 以上版本(內建支援且預設使用TLS 1.2)
參考網站:
https://support.microsoft.com/en-us/help/4040243/how-to-enable-tls-1-2-for-configuration-manager
 
瀏覽器
Microsoft Internet Explorer (IE)
Enable by default 11
Windows 7 disable by default 8, 9, 10
Windows 8 disable by default 8
Google Chrome 22 later
Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher
Mobile Safari versions 5 and higher for iOS 5 and higher
Android 6.0 (Marshmellow) and higher Compatible by default
Android 5.0 (Lollipop) and higher Compatible by default
Android 4.4 (KitKat) to 4.4.4 Capable, but not by default.

 
造成不便之處,請多見諒,謝謝。
 
如有任何問題,建議您先透過客服中心查詢,也歡迎使用線上回報聯絡我們!
我們將竭誠為您服務!
;

聯絡
客服